Intermittent '401 Unauthorized' Errors | axe Monitor | DevTools Browser Extension | Account Portal

Incident Report for Deque Services Health and Status

Resolved

This is incident is resolved now and from a customer's standpoint, there is no more impact after we made the temporary internal fix. We would be scheduling a permanent fix once it is tested.
Posted 2 months ago. Dec 20, 2024 - 15:10 EST

Update

We are continuing to monitor for any further issues.
Posted 2 months ago. Dec 19, 2024 - 14:48 EST

Monitoring

Some users may have experienced intermittent '401 Unauthorized' errors while using the following products:

axe DevTools Browser Extension
axe Monitor
axe Account Portal

We have identified and mitigated the issue, and are monitoring for stability.

Please feel free to reach out to helpdesk@deque.com if you have any questions.
Posted 2 months ago. Dec 19, 2024 - 14:47 EST
This incident affected: Axe Devtools Pro Server and Axe Monitor.