axe Auditor: Issue with Axe Reports data integration
Incident Report for Deque Services Health and Status
Resolved
Resolution Update:

This incident has been resolved, and the Axe Reports integration is now functioning as expected. No further action is required from customers.

If you experience any issues or have questions regarding this incident, please get in touch with the Deque Helpdesk at helpdesk@deque.com.

Thank you for your patience and understanding.
Posted Jul 26, 2024 - 10:34 EDT
Identified
Description:
Axe Auditor is currently experiencing issues with Axe Reports integrations.

Impact:
A small subset of Axe Auditor customers/users may encounter difficulties viewing updated data in Axe Reports, impacting data accuracy and real-time monitoring.

Update:
The issue has been identified, and our team is actively implementing a fix with the highest priority.
Posted Jul 25, 2024 - 09:02 EDT
This incident affected: Axe Auditor.