Update on Incident: Issue with usage reports for axe DevTools
Incident Report for Deque Services Health and Status
Resolved
Our team has completed the backfilling of the outage period. All missing data has been restored and verified.

If you encounter any issues or have questions regarding the restored data, please do not hesitate to reach out to the Deque Helpdesk at helpdesk@deque.com.
Posted Jul 22, 2024 - 20:51 EDT
Update
Our team is currently working on backfilling the outage period. If you have any questions or need help with the missing data, please don't hesitate to contact the Deque Helpdesk at helpdesk@deque.com.
Posted Jul 15, 2024 - 10:57 EDT
Identified
This is a follow-up notification on the recent incident affecting the usage reports feature for axe DevTools. The issue occurred between 6:07 pm and 9:09 pm EST on July 10, 2024.

Resolution Status:
The issue has been resolved, and the usage reports feature is now fully operational.

Data Backfill Progress:
However, during the outage period, usage data was not recorded. Our team is actively working on backfilling this missing data to ensure completeness and accuracy.

Next Steps:
In the meantime, if you have any questions or require assistance regarding the missing data, please don't hesitate to contact the Deque Helpdesk at helpdesk@deque.com.

We apologize for any inconvenience caused and thank you for your understanding.
Posted Jul 12, 2024 - 16:40 EDT
This incident affected: Axe Reports (US).