Incident: No Teams found in axe Reports Team Access

Incident Report for Deque Services Health and Status

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2026 - 18:45 EDT

Investigating

axe Reports / Team Access displays "No Teams found," despite Teams being configured in axe Account. axe Reports version 2.3.2.
This issue is impacting all the SaaS customers, regardless of their server region, whether US or non-US.
Posted Apr 30, 2026 - 17:33 EDT
This incident affects: Axe Reports (US).