axe Monitor 8.0 scan data not showing intermittently

Incident Report for Deque Services Health and Status

Resolved

This incident has been resolved.
Posted 1 month ago. Jan 20, 2025 - 08:52 EST

Investigating

axe Monitor 8.0 scan data is intermittently not showing in axe Reports. The Deque team is currently working on a resolution.
Posted 1 month ago. Jan 13, 2025 - 08:10 EST
This incident affected: Axe Monitor.