axe Developer Hub — Performance Degradation | Fix In Progress

Incident Report for Deque Services Health and Status

Resolved

Earlier today, some users may have experienced slower than usual performance on Axe Developer Hub. Our engineering team identified the issue and deployed a hotfix which has now resolved the problem. Axe Developer Hub is fully operational and performing as expected.
If you continue to experience any issues, please contact us at helpdesk@deque.com.
Posted Sep 16, 2026 - 15:42 EDT

Identified

We are aware that some users may be experiencing slower than usual performance on Axe Developer Hub. Our engineering team has identified the issue and a hotfix is being deployed this afternoon. We will provide a further update once the fix has been applied and the service is confirmed stable.
We apologize for any inconvenience and appreciate your patience.
Posted Sep 16, 2026 - 14:24 EDT