Data Sync Issue Between axe Monitor and axe Reports

Incident Report for Deque Services Health and Status

Resolved

We have worked with the affected users to identify and update the appropriate configurations in their Axe Monitor projects to enable them to be viewed in Axe Reports. Monitor and Axe Reports services did not experience any disruption.
Posted 5 months ago. Sep 13, 2024 - 22:21 EDT

Update

We are continuing to investigate this issue.
Posted 5 months ago. Sep 13, 2024 - 14:07 EDT

Investigating

axe Monitor data sent to axe Reports is not showing in the system. We are diligently working to resolve the connection between axe Reports and other axe Monitor.

Thank you for your understanding. We will keep you informed as we work towards a resolution.
Posted 5 months ago. Sep 13, 2024 - 14:06 EDT
This incident affected: Axe Monitor.