Issue with axe Reports 2.0

Incident Report for Deque Services Health and Status

Resolved

We have been able to identify the root cause and the issue is now resolved.
Posted 5 months ago. Oct 01, 2024 - 10:32 EDT

Investigating

axe Reports is experiencing an outage in the European region, causing charts to display without data. We are investigating this incident will post regular updates until resolved.
Posted 5 months ago. Oct 01, 2024 - 10:19 EDT
This incident affected: EU Regional Services (Axe Reports (EU)).