Axe Monitor Option Not Visible

Incident Report for Deque Services Health and Status

Resolved

This incident has been resolved.
Posted 8 months ago. Jul 02, 2024 - 16:18 EDT

Monitoring

We have implemented a fix in place and have restored the affected instances. We are now monitoring the instances to ensure that the issue is completely. resolved.
Posted 8 months ago. Jul 02, 2024 - 14:24 EDT

Update

We are continuing to work on a fix for this issue.
Posted 8 months ago. Jul 02, 2024 - 13:57 EDT

Identified

We are currently facing issues with the Axe Monitor not being visible to the customers who have Axe reports instances. We have identified the issue and we are working on resolving the issue at the earliest. This issue is affecting multiple customer Axe reports instances, resulting in the loss of access to their reports. We request your patience while we resolve this issue at the earliest. Please contact helpdesk@deque.com if you are facing this issue so that we can reach out to you once we have fixed the issue.
Posted 8 months ago. Jul 02, 2024 - 13:56 EDT
This incident affected: Axe Reports (US) and Axe Monitor.