Issues with Just in Time Provisioning System.

Incident Report for Deque Services Health and Status

Resolved

This issue has now been resolved.
Posted 8 months ago. Jul 09, 2024 - 16:26 EDT

Investigating

We are currently facing issues with our Just in Time Provisioning System and our team is working on it as a top priority. We have temporarily paused the service to do a root cause analysis and put a fix in place. We request your patience while we resolve this issue at the earliest. Please contact helpdesk@deque.com if you are facing this issue so that we can reach out to you once we have fixed the issue.
Posted 8 months ago. Jun 28, 2024 - 10:48 EDT
This incident affected: Deque University, Axe Devtools Pro Server, Axe Monitor, and Axe Auditor.