Our team has implemented a fix and additional measures to prevent future occurrences. Please feel free to reach out to helpdesk@deque.com if you have any questions.
Posted 3 months ago. Nov 26, 2024 - 13:13 EST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Nov 13, 2024 - 18:11 EST
Monitoring
We’re glad to inform you that the intermittent slowness issue affecting axe Auditor has been resolved. Our engineering team has implemented a fix and is currently monitoring the system.
We’re also actively working on additional fixes to prevent similar issues in the future.
Please feel free to reach out to helpdesk@deque.com if you have any questions.
Posted 3 months ago. Nov 13, 2024 - 16:35 EST
Identified
We are currently experiencing intermittent slowness on Axe Auditor. Our engineers have identified the issue and are actively working on a fix.
Please feel free to reach out to helpdesk@deque.com if you have any questions. We will provide further updates here as more information becomes available.
We apologize for any inconvenience this may cause and appreciate your patience.