Axe DevTools Pro Server Availability

Incident Report for Deque Services Health and Status

Resolved

The fix was deployed and validated - the service is running normally.
Posted Apr 02, 2026 - 15:22 EDT

Monitoring

Users may have experienced errors in accessing Axe DevTools Pro. We have deployed a fix and are now monitoring for stability.
Posted Apr 02, 2026 - 15:07 EDT
This incident affected: Axe Devtools Pro Server.