axe DevTools Pro | Partial Scan Failures (Screenshot-Dependent)

Incident Report for Deque Services Health and Status

Resolved

A hotfix was successfully deployed to address the root cause of the issue. Monitoring confirms system stability, and no further customer impact has been observed. This incident is now considered resolved.

Thank you for your patience. For any further questions or assistance, please contact helpdesk@deque.com.
Posted Jun 13, 2025 - 09:18 EDT

Monitoring

We were experiencing intermittent reduced successful responses while executing new tests from the Axe Extension. The issue, which affected screenshot-dependent scans, has been mitigated as of 12:30 PM EST, and functionality has been restored.

If you experienced scan failures earlier today, we recommend re-running those scans now, as the system is operating normally.

We are actively monitoring the situation and taking necessary steps to prevent it from happening again. For any questions or support, feel free to reach out to helpdesk@deque.com.
Posted Jun 12, 2025 - 15:06 EDT
This incident affected: Axe Devtools Pro Server.