Incident: axe Account Portal | Issue with assigning subscriptions to users

Incident Report for Deque Services Health and Status

Resolved

This incident has been resolved.
Posted May 18, 2026 - 11:54 EDT

Monitoring

A subset of users have reported access errors when assigning subscriptions to users in the Axe Account Portal for Monitor, Reports, and Mobile.  If you added a user to a subscription within the last 24 hours and the user has issues accessing this subscription, please remove the subscription from this user and add it again.  We have deployed a fix to prevent this issue moving forward.

For any further queries, please reach out to helpdesk@deque.com.
Posted May 07, 2026 - 20:29 EDT