Issue with usage reports for Axe DevTools

Incident Report for Deque Services Health and Status

Resolved

The usage reports feature for axe DevTools was unavailable from 6:07 pm to 9:09 pm EST (07/10/2024). This issue is resolved now.

Please contact helpdesk@deque.com if you are still facing this issue so that we can reach out to you and assist you fix the issue.
Posted 8 months ago. Jul 10, 2024 - 18:00 EDT